<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-GB" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" class="no-js"><!--<![endif]-->

<!-- Google Ads -->


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    var leaderboardMap = googletag.sizeMapping().
    	// smartphone
       	addSize([0, 0], [320, 50]).
    	// tablets
       	addSize([800, 300], [728, 90]).build();
   	var topBanner = googletag.sizeMapping().
	  	// smartphone
	     	addSize([0, 0], []).
	  	// tablets
	     	addSize([768, 600], 'fluid').build();
    var filmstripMap = googletag.sizeMapping().
    	// smartphone
       	addSize([0, 0], []).
    	// tablets
       	addSize([300, 400], [300, 600]).build();
    var splashMap = googletag.sizeMapping().
      // smartphone
        addSize([0, 0], []).
      // and bigger
        addSize([1025, 600], [640, 480]).
        addSize([1400, 600], [1100, 500]).build();
		var stickyMap = googletag.sizeMapping().
			// smartphone
       	addSize([0, 0], [320, 50]).
	  	// and bigger
        addSize([768, 600], []).build();
    googletag.defineSlot('/43271057/AAA_Topbanner_Takeover', ['fluid'], 'div-gpt-ad-1554115192313-0').defineSizeMapping(topBanner).addService(googletag.pubads());
    googletag.defineSlot('/43271057/AAA_Static_Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1518099474852-0').defineSizeMapping(leaderboardMap).addService(googletag.pubads());
    googletag.defineSlot('/43271057/AAA_Static_Leaderboard_2', [[728, 90], [320, 50]], 'div-gpt-ad-1521832548877-0').defineSizeMapping(leaderboardMap).addService(googletag.pubads());
    googletag.defineSlot('/43271057/AAA_leaderboard3', [[320, 50], [728, 90]], 'div-gpt-ad-1524822090407-0').defineSizeMapping(leaderboardMap).addService(googletag.pubads());
    googletag.defineSlot('/43271057/AAA_Static_Filmstrip', [300, 600], 'div-gpt-ad-1518099514073-0').defineSizeMapping(filmstripMap).addService(googletag.pubads());
		googletag.defineSlot('/43271057/AAA_stickyfooter', [320, 50], 'div-gpt-ad-1525087110545-0').defineSizeMapping(stickyMap).addService(googletag.pubads());
		googletag.defineSlot('/43271057/AAA_Static_interstitial', [[640, 480], [1100, 500]], 'div-gpt-ad-1578665512602-0').defineSizeMapping(splashMap).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- end Google Ads -->

<link href="https://fonts.googleapis.com/css?family=Volkhov" rel="stylesheet">

	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFC5WJX');</script>
<!-- End Google Tag Manager -->

<script>
    !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
    r.invoke.apply(r,arguments):r.queue.push(arguments)},
    r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
    f.FeathrBoomerang=r;var g=e.createElement(a),
    h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
    g.async=!0,g.src=t,h.appendChild(g)}
    }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

    feathr("fly", "587645308e80271936e70cfa");
    feathr("sprinkle", "page_view");
    </script>

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://accessaa.co.uk/xmlrpc.php">

		
		<!-- head extras -->
		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kPoLfs5GC8zxZh88ujBHg617U95ytKWKzhrNxl5z7p8" />

	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Alexandra Palace maintains diverse Covid-safe events schedule  - Access All Areas</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alexandra Palace maintains diverse Covid-safe events schedule  - Access All Areas" />
	<meta property="og:description" content="Access talks to Simon Fell, Director of operations at London’s historic Alexandra Palace, about staging events for tens of thousands of people over the summer and his plans to continue making the most of its many spaces once lockdown is lifted. Dubbed the People&#8217;s Palace, the Alexandra Palace usually hosts millions of visitors a year [&hellip;]" />
	<meta property="og:url" content="https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/" />
	<meta property="og:site_name" content="Access All Areas" />
	<meta property="article:published_time" content="2020-11-16T17:47:06+00:00" />
	<meta property="article:modified_time" content="2020-11-16T18:06:33+00:00" />
	<meta property="og:image" content="https://accessaa.co.uk/wp-content/uploads/2020/07/Alexandra-Palace-Exterior-759x500-1.jpg" />
	<meta property="og:image:width" content="759" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://accessaa.co.uk/#website","url":"https://accessaa.co.uk/","name":"Access All Areas","description":"","potentialAction":[{"@type":"SearchAction","target":"https://accessaa.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/#primaryimage","inLanguage":"en-GB","url":"https://accessaa.co.uk/wp-content/uploads/2020/07/Alexandra-Palace-Exterior-759x500-1.jpg","width":759,"height":500},{"@type":"WebPage","@id":"https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/#webpage","url":"https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/","name":"Alexandra Palace maintains diverse Covid-safe events schedule\u00a0 - Access All Areas","isPartOf":{"@id":"https://accessaa.co.uk/#website"},"primaryImageOfPage":{"@id":"https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/#primaryimage"},"datePublished":"2020-11-16T17:47:06+00:00","dateModified":"2020-11-16T18:06:33+00:00","author":{"@id":"https://accessaa.co.uk/#/schema/person/0004fe620a8d7cfdfcae99aac00a7870"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/"]}]},{"@type":"Person","@id":"https://accessaa.co.uk/#/schema/person/0004fe620a8d7cfdfcae99aac00a7870","name":"Christopher Barrett","image":{"@type":"ImageObject","@id":"https://accessaa.co.uk/#personlogo","inLanguage":"en-GB","url":"https://accessaa.co.uk/wp-content/uploads/2020/07/chris-barrett.jpg","caption":"Christopher Barrett"},"description":"Christopher Barrett is the Editor of Access All Areas. You can reach him at cbarrett@mashmedia.net"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Access All Areas &raquo; Feed" href="https://accessaa.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Access All Areas &raquo; Comments Feed" href="https://accessaa.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Access All Areas &raquo; Alexandra Palace maintains diverse Covid-safe events schedule  Comments Feed" href="https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/accessaa.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://accessaa.co.uk/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://accessaa.co.uk/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://accessaa.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://accessaa.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://accessaa.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='https://accessaa.co.uk/wp-content/plugins/issuem/css/issuem.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='https://accessaa.co.uk/wp-content/plugins/issuem/css/flexslider.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://accessaa.co.uk/wp-content/themes/15zine/library/css/style1020px.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://accessaa.co.uk/wp-content/themes/15zine-child/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CZilla+Slab%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://accessaa.co.uk/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://accessaa.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://accessaa.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/accessaa.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.8.2' id='jquery-issuem-flexslider-js'></script>
<script type='text/javascript' id='ai-js-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/accessaa.co.uk\/wp-admin\/admin-ajax.php","security":"b47c57d9e0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/plugins/advanced-iframe/js/ai.js?ver=1' id='ai-js-js'></script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://accessaa.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://accessaa.co.uk/wp-json/wp/v2/posts/5271776" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://accessaa.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://accessaa.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p6krRF-m7qE' />
<link rel="alternate" type="application/json+oembed" href="https://accessaa.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccessaa.co.uk%2Falexandra-palace-maintains-diverse-covid-safe-events-schedule%2F" />
<script type="text/javascript" src="https://secure.neck5bark.com/js/193990.js" ></script>
<noscript><img src="https://secure.neck5bark.com/193990.png" style="display:none;" /></noscript><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #a5a5a5;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #dddddd;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#e3f3ed;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #a5a5a5;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css"> .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 52px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#3ec9ad; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { color:#262626; }.cb-header { background-color: #db7864; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Zilla Slab', serif } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Josefin Sans', sans-serif }</style><!-- Body BG --><style>@media only screen and (min-width: 1200px) { body, .cb-first-alp { background-color: #efefef;} .cb-body-light .cb-post-wrap { background: #fff; } .cb-body-dark .cb-post-wrap { background: #161616; } }</style><style></style><link rel="icon" href="https://accessaa.co.uk/wp-content/uploads/2018/04/cropped-AAA_Logo_Web_small-32x32.png" sizes="32x32" />
<link rel="icon" href="https://accessaa.co.uk/wp-content/uploads/2018/04/cropped-AAA_Logo_Web_small-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://accessaa.co.uk/wp-content/uploads/2018/04/cropped-AAA_Logo_Web_small-180x180.png" />
<meta name="msapplication-TileImage" content="https://accessaa.co.uk/wp-content/uploads/2018/04/cropped-AAA_Logo_Web_small-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://accessaa.co.uk/?custom-css=5f0313505a" />
				<!-- end head extras -->


	</head>

	<body class="post-template-default single single-post postid-5271776 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-sticky-sb-on  cb-tm-light cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-center  cb-fis-b-standard  cb-fis-tl-st-below">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFC5WJX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<style>
	.splash-overlay {
	  height:100%;
	  position: fixed;
	  top: 0;
	  right: 0;
	  width: 100%;
	  background: rgba(0,0,0,0.8);
	  z-index: 10000;
	  display: flex;
	  align-items: center;
	  justify-content: center;
	}

	.splash-container {
	  padding: 5px;
	  background: #fff;
	  position: relative;
	}

	.splash-close {
	    position: absolute;
	    top: 15px;
	    right: 17px;
	    background: transparent;
	}

	@media screen and (max-width: 767px) {
		.splash-overlay {
			display: none;
		}
	}
</style>


<script type="text/javascript">
 function closeSplash() {
 	document.getElementById("splashOverlay").style.display = "none";
 }
</script>		<!--
			   __ _
			  /  ('>-  The kiwi says:
			  \__/        "This place used to be a utopia before all this PHP showed up :^("
			   L\_     You feel a sense of loss and apathy.
		-->
				<div id="cb-outer-container">
			<!-- Takeover background-->


			<!--a href="https://www.deboer.com/en-uk/?utm_source=AAA_HPTO_November&utm_medium=Web_Ads&utm_campaign=AAA_HPTO_November" target="_blank" title="Losberger Deboer Takeover" style="position: relative;"-->
				<!--div id="clickableBackground" style="position: absolute; left: 0; right: 0; height: 100%; width: 100%; background: transparent !important;"></div-->
			  <!--div id="custom-background">
			    <div class="background-takeover" style="height:100%;padding:0;">
			      <div class="background-takeover-left">
			        <img src="https://accessaa.co.uk/wp-content/uploads/2019/11/losberger-logo.jpg" alt="Logo Losberger" style="max-width:100%" />
			      </div>
			      <div class="background-takeover-right" style="background: url(https://accessaa.co.uk/wp-content/uploads/2019/11/BPS_PowerParty_0402.jpg);background-size: cover;background-position: center;align-items:flex-end;">
			        <img src="https://accessaa.co.uk/wp-content/uploads/2019/11/losberger-logo.jpg" alt="Logo Losberger" style="max-width:100%" />
			      </div>
			    </div>
			  </div>
			</a-->
			<!-- End takeover background -->

			<!-- /43271057/AAA_Topbanner_Takeover -->
			<div id='div-gpt-ad-1554115192313-0' class="topbanner fluid-banner" style="max-width:1190px; margin:auto;">
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554115192313-0'); });
			</script>
			</div>
						
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://accessaa.co.uk">
                        <img src="https://accessaa.co.uk/wp-content/uploads/2018/04/AAA_Logo_Web_small.png" alt=" logo" data-at2x="https://accessaa.co.uk/wp-content/uploads/2018/04/AAA_Logo_Web_small.png">
                    </a>
                </div>
            							</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-4010488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010488"><a href="https://accessaa.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-4010490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010490"><a href="https://accessaa.co.uk/events/">Events</a></li>
<li id="menu-item-4011845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4011845"><a href="http://accessnextgen.co.uk/">The Next Gen</a></li>
<li id="menu-item-4010494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010494"><a href="https://accessaa.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-5267378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5267378"><a target="_blank" rel="noopener noreferrer" href="https://community.mashmedia.net/">Mash Community Forum</a></li>
<li id="menu-item-5271648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5271648"><a href="https://accessaa.co.uk/jobs/">Jobs</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/Access_AA"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/Access_AA"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">

						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li id="menu-item-4010835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4010835"><a href="https://accessaa.co.uk/category/news/">Latest News</a></li>
<li id="menu-item-4010836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4010836"><a href="https://accessaa.co.uk/category/features/">Features</a></li>
<li id="menu-item-4010837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4010837"><a href="https://accessaa.co.uk/category/blog/">Blog</a></li>
<li id="menu-item-4015941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4015941"><a href="https://joom.ag/cFSa">White Paper</a></li>
<li id="menu-item-4010839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010839"><a href="https://accessaa.co.uk/events/">Events</a></li>
<li id="menu-item-4013071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4013071"><a href="https://accessaa.co.uk/issues/">Issues</a></li>
<li id="menu-item-4010840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010840"><a href="https://accessaa.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-4010838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010838"><a href="https://accessaa.co.uk/contact-us/">Contact us</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix wrap" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                                        <a href="https://accessaa.co.uk">
                        <img src="https://accessaa.co.uk/wp-content/uploads/2018/04/AAA_LOGOTYPE_Black.png" alt="Access All Areas logo" data-at2x="https://accessaa.co.uk/wp-content/uploads/2018/04/AAA_LOGOTYPE_Black.png">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://accessaa.co.uk/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://accessaa.co.uk/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://accessaa.co.uk/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://accessaa.co.uk/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278"><a href="https://accessaa.co.uk/category/news/">Latest News</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317"><a href="https://accessaa.co.uk/category/features/">Features</a></li>
<li id="menu-item-4006901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006901"><a href="https://accessaa.co.uk/category/blog/">Blog</a></li>
<li id="menu-item-4004294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004294"><a href="https://accessaa.co.uk/category/video/">Video</a></li>
<li id="menu-item-5270130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5270130"><a href="https://accessaa.co.uk/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-4013085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4013085"><a href="https://accessaa.co.uk/issues/">Issues</a></li>
<li id="menu-item-4018576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4018576"><a href="https://accessaa.co.uk/whitepaper/">White Paper</a></li>
<li id="menu-item-4470818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4470818"><a href="https://accessaa.co.uk/category/coronavirus-updates/">Coronavirus Updates</a></li>
<li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 10px"><a href="https://accessaa.co.uk"><img src="https://accessaa.co.uk/wp-content/uploads/2018/04/AAA_Logo_Web-04.png" alt="site logo" data-at2x="https://accessaa.co.uk/wp-content/uploads/2018/04/AAA_Logo_Web-04.png" ></a></li></ul>		                </div>
	 				</nav>
	 				<div style="padding-top: 20px; background: #fff;" class="wrap">
	 					<!-- /43271057/AAA_Static_Leaderboard -->
						<div id='div-gpt-ad-1518099474852-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518099474852-0'); });
							</script>
						</div>
					</div>
 				
 	


<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-11-16T17:47:06+00:00">
    <meta itemprop="dateModified" content="2020-11-16T18:06:33+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Access All Areas">
        <meta itemprop="url" content="https://accessaa.co.uk/wp-content/uploads/2018/04/AAA_LOGOTYPE_Black.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://accessaa.co.uk/wp-content/uploads/2018/04/AAA_LOGOTYPE_Black.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Christopher Barrett"></span>

        
    <meta itemprop="headline" content="Alexandra Palace maintains diverse Covid-safe events schedule ">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://accessaa.co.uk/wp-content/uploads/2020/07/Alexandra-Palace-Exterior-759x500-1.jpg">
        <meta itemprop="width" content="759">
        <meta itemprop="height" content="500">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-5271776" class="clearfix post-5271776 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-updates category-features category-news category-venues tag-alexandra-palace">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://accessaa.co.uk/wp-content/uploads/2020/07/Alexandra-Palace-Exterior-759x500-1.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" loading="lazy" /></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Alexandra Palace maintains diverse Covid-safe events schedule </h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://accessaa.co.uk/author/cbarrett/"><img src="https://accessaa.co.uk/wp-content/uploads/2020/07/chris-barrett.jpg" width="20" height="20" alt="Christopher Barrett" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 alignnone photo" />Christopher Barrett</a></span></span><span class="cb-separator"><i class="fa fa-minus"></i></span><span class="cb-date"><time class=" updated" datetime="2020-11-16">November 16, 2020</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://accessaa.co.uk/category/coronavirus-updates/" title="View all posts in Coronavirus Updates">Coronavirus Updates</a></span><span class="cb-category cb-element"><a href="https://accessaa.co.uk/category/features/" title="View all posts in Features">Features</a></span><span class="cb-category cb-element"><a href="https://accessaa.co.uk/category/news/" title="View all posts in Latest News">Latest News</a></span><span class="cb-category cb-element"><a href="https://accessaa.co.uk/category/topics/venues/" title="View all posts in Venues">Venues</a></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><p><em>Access talks to Simon Fell, Director of operations at London’s historic Alexandra Palace, about staging events for tens of thousands of people over the summer and his plans to continue making the most of its many spaces once lockdown is lifted. </em></p>
<p>Dubbed the People&#8217;s Palace, the Alexandra Palace usually hosts millions of visitors a year across hundreds of events in the building and its surrounding 200 acres of parkland.</p>
<p>While Covid-19 has played havoc with the Grade II listed venue’s events schedule this year, its team, led by operations director Simone Fell, has pulled out all the stops to keep its doors open and grounds in use.</p>
<p>“We have not been able to stage 10,000-capacity concerts, or exhibitions, in our Great Hall since the first lockdown but cumulatively we have had 60,000 people come to events. Along the way we have gained knowledge and experience of how to run Covid-safe events and that is invaluable,” says Fell.</p>
<p><a href="https://accessaa.co.uk/wp-content/uploads/2020/11/ENO-09-20_109-photos-courtesy-of-Oliver-Brindley-ADI_small.jpg"><img loading="lazy" class="wp-image-5271777 aligncenter" src="https://accessaa.co.uk/wp-content/uploads/2020/11/ENO-09-20_109-photos-courtesy-of-Oliver-Brindley-ADI_small.jpg" alt="" width="639" height="401" /></a></p>
<p>Among the array of physical events to take place at the venue in recent months has been drive-in cinema shows and even a drive-in opera (pictured). Staged by the English National Opera, the event series featured Covid-secure performances of Puccini&#8217;s La Bohème, with ADI managing key elements of the production including staging, structures, LED screens, lighting, broadcast and cameras.</p>
<p>Operational before the second lockdown, a Covid-safe ice rink experience at Alexandra Palace is due to reopen on the 5 December. Over the summer, the venue hosted alfresco food, drink and comedy event series The Terrace while indoors its 3,000-capacity West Hall was kept busy with reduced-capacity shows, at around 25%, including the Live at Ally Pally series.</p>
<p>The venue has also been actively hosting online shows including Nick Cave’s streamed Idiot Prayer performance and a digital edition of Festival Republic’s Wireless Festival, rebranded Wireless Connect.</p>
<p>Says Fell, “We are geared up for the Christmas period and in an ideal world we will be doing darts with an audience, films, theatre and comedy in the East Court while also running our ice rink – there will be lot going on, if we can make it happen.</p>
<blockquote><p>“One thing we do have at Ally Pally is space, we have 200 acres of parkland and the building is vast, so with Covid-19 it is easy to create additional space and enable social distancing.”</p></blockquote>
<p>“One thing we do have at Ally Pally is space, we have 200 acres of parkland and the building is vast, so with Covid-19 it is easy to create additional space and enable social distancing.”</p>
<p>As with other venues that have bravely continued to host shows with reduced capacities since the virus hit, the income generated at Alexandra Palace is nowhere near enough to cover the operating costs of the 140-year-old building.</p>
<p>“We think it&#8217;s really important that we continue to do as much as we can because we are keeping people in the supply chain active and employed,” says Fell.</p>
<p>Covid-19 safety measures have included the use of QR codes, digital tickets, apps for food and beverage ordering, rigorous cleaning regimes and social distancing.</p>
<p>A measure Fell thinks will endure is table service: “People seem to have got used to it and really enjoy not having to queue for drinks,” he says.</p>
<p>Naturally the team continually monitor Covid-safe events guidance and Fell keeps an eye on new tech and service developments, but he says there needs to be more clarity from government and British Standards as to what is effective: “There’s a lot out there at the moment, there has been a land grab for Covid-safe event solutions, but it is not always clear if they are safe to use.”</p>
<p>The venue’s team is still waiting to hear the outcome of its near £3 million grant application to the government’s Culture Recovery Fund, and Fell says aside from financial assistance its team needs hope: “We need an exit strategy, people need to know there is light at end of tunnel because it is turning into a very long tunnel.&#8221;</p>
</span><div class="shared-counts-wrap after_content style-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="5271776" data-social-network="Facebook" data-social-action="Share" data-social-target="https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/&amp;text=Alexandra%20Palace%20maintains%20diverse%20Covid-safe%20events%20schedule%C2%A0" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="5271776" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/" title="Share on LinkedIn"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button linkedin shared-counts-no-count" data-postid="5271776" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://accessaa.co.uk/alexandra-palace-maintains-diverse-covid-safe-events-schedule/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span><span class="shared-counts-count">0</span></a></div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://accessaa.co.uk/author/cbarrett/"><img src="https://accessaa.co.uk/wp-content/uploads/2020/07/chris-barrett.jpg" width="100" height="100" alt="Christopher Barrett" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://accessaa.co.uk/author/cbarrett/"><span>Christopher Barrett</span></a></div><p class="cb-author-bio">Christopher Barrett is the Editor of Access All Areas. 
You can reach him at cbarrett@mashmedia.net</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-5269621 post type-post status-publish format-standard has-post-thumbnail category-news category-venues tag-alexandra-palace tag-venue">
                    <div class="cb-mask"><a href="https://accessaa.co.uk/alexandra-palace-plans-socially-distanced-concert-for-august/"><img width="360" height="237" src="https://accessaa.co.uk/wp-content/uploads/2020/07/Alexandra-Palace-Exterior-759x500-1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://accessaa.co.uk/alexandra-palace-plans-socially-distanced-concert-for-august/">Alexandra Palace plans socially distanced concert for August</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://accessaa.co.uk/author/stuart-wood/">Stuart Wood</a></span></span><span class="cb-separator"><i class="fa fa-minus"></i></span><span class="cb-date"><time class=" " datetime="2020-07-24">July 24, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-4012147 post type-post status-publish format-standard has-post-thumbnail category-news category-live-event category-music category-technology tag-alexandra-palace tag-melodyvr">
                    <div class="cb-mask"><a href="https://accessaa.co.uk/alexandra-palace-joins-melodyvr-for-virtual-reality-concerts/"><img width="360" height="240" src="https://accessaa.co.uk/wp-content/uploads/2018/08/cs-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://accessaa.co.uk/wp-content/uploads/2018/08/cs-360x240.jpg 360w, https://accessaa.co.uk/wp-content/uploads/2018/08/cs-300x200.jpg 300w, https://accessaa.co.uk/wp-content/uploads/2018/08/cs.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://accessaa.co.uk/alexandra-palace-joins-melodyvr-for-virtual-reality-concerts/">Alexandra Palace joins MelodyVR for virtual reality concerts</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://accessaa.co.uk/author/stuart-wood/">Stuart Wood</a></span></span><span class="cb-separator"><i class="fa fa-minus"></i></span><span class="cb-date"><time class=" " datetime="2018-08-15">August 15, 2018</time></span></div>                    </div>
                </li>
</ul></div>									
			          
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43271057/AAA_skycraper -->
<div id="div-gpt-ad-1518099514073-0" style="height: 600px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518099514073-0'); });
</script></div></div></div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="custom_html-5" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!-- /43271057/AAA_leaderboard3 -->
<div id='div-gpt-ad-1524822090407-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524822090407-0'); });
</script>
</div></div></div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://accessaa.co.uk">
                                            <img src="https://accessaa.co.uk/wp-content/uploads/2018/04/AAA_White.png" alt=" logo" >
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-4010310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010310"><a href="https://accessaa.co.uk/subscribe/">Newsletter</a></li>
<li id="menu-item-4010313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010313"><a href="https://accessaa.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-4010311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010311"><a href="https://accessaa.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-5267192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5267192"><a target="_blank" rel="noopener noreferrer" href="https://www.mashmedia.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5267376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5267376"><a href="https://community.mashmedia.net/">Mash Community Forum</a></li>
</ul></div>
                                <div class="cb-copyright">&copy;  <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Mash Media Group Limited</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->
		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="0fb2098697" /><input type="hidden" name="_wp_http_referer" value="/alexandra-palace-maintains-diverse-covid-safe-events-schedule/" />		<style type="text/css" id="custom-background-css">#cb-outer-container { background-position:top center !important;background-color: #ffffff !important;background-image: url("https://accessaa.co.uk/wp-content/uploads/2018/04/europa-takeover.jpg") !important;background-repeat: repeat-y !important;background-attachment: fixed !important;-webkit-background-size: auto !important; -moz-background-size: auto !important; -o-background-size: auto !important; background-size: auto !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="8"></div>	<div style="display:none">
	<div class="grofile-hash-map-c0bcdec6429fe8de8016de3ba7dc58ab">
	</div>
	</div>
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/accessaa.co.uk\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/accessaa.co.uk\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/accessaa.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202047' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.8.2' id='wpgroho-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/accessaa.co.uk\/wp-admin\/admin-ajax.php","cbPostID":"5271776","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"6342e18f38","cbPlURL":"https:\/\/accessaa.co.uk\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/themes/15zine-child/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' id='wpsite_clickable_js-js-extra'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/accessaa.co.uk\/wp-admin\/admin-ajax.php","link_left":"https:\/\/www.europainternational.com\/aaato","link_right":"https:\/\/www.europainternational.com\/aaato","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"#cb-outer-container"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessaa.co.uk/wp-content/plugins/wpsite-background-takeover/js/wpsite_clickable.js?ver=5.5' id='wpsite_clickable_js-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'93531691',post:'5271776',tz:'0',srv:'accessaa.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '93531691', '5271776' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.accessaa.co.uk/cookie-policy">More</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No problem</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->        <style type="text/css">
            #cb-bg-to {
                background-position: top left !important;
            }
        </style>
	</body>

</html> <!-- The End. what a ride! -->
<!--
         ____()()      The mouse says:
        /      @@        "Sure is alot of ads up there,
  `~~~~~\_;m__m._>o      I came down here to get away"
                       You can't help but agree.
-->
